코드이그나이터 기반 PHP 오픈소스 게시판 : 씨아이보드

dhtml 에디터를 바꾸려고 하는데 잘 안되네요

  • blueweek
  • 1
  • 4,176
  • 글주소
  • 06-08

SmartEditor2.0 Basic (2.8.2) 버전으로 바꾸려고 plugin - editor에  smarteditor2 폴더를 새로 만들어서 넣었습니다.

(IE8 이하에서 사진첨부기능이 안되는 문제때문에...)

 

dhtml_editor_helper에 smarteditor2를 추가하고 폴더도 지정해주고 

 

editor_config.js 도 복사해서 smarteditor2 ​폴더에 넣어줬습니다.

 

dhtml 에디터는 뜨는데 작성완료를 누르면 위에 내용은 필수항목입니다. 라고 뜨는데

 

content 내용이 반영이 안되는 것 같은데 이유를 잘 모르겠네요

 

혹시 변경해야되는 부분이 또 있을까요?